Fork me on GitHub

AnaVis


software for visualisation of musical analysis

Dokumentation

Die Abbildungen der Dokumentation zur Version 1.1 wurden mit der Version 1.0 erstellt und können sich daher vom tatsächlichen Aussehen leicht unterscheiden.

Version 1.1

Allgemeines

AnaVis ist ein Programm, mit dem sich Formverläufe auf einfache Weise darstellen lassen. Um zum Beispiel die formale Gliederungen eines Musikstücks zu veranschaulichen, sind nur wenige Mausklicks notwendig:

Abbildung

Schülerinnen und Schüler können mit AnaVis eigenständig arbeiten. Darüber hinaus ermöglicht die parallele Anzeige verschiedener Analysen eine nicht-lehrerzentrierte Unterrichtsgestaltung. Mit nur einem Mausklick lassen sich zudem bestimmte Passagen aus einem Musikstück gezielt vorspielen.

Durch den professionellen Grafikexport ist AnaVis nicht zuletzt auch als Hilfsmittel zur Erstellung von Arbeitsbögen und für das wissenschaftliche Arbeiten geeignet.


Die Bedienung von AnaVis ist unkompliziert, wenn Sie grundsätzlich an die drei folgenden Möglichkeiten denken:

  1. Auswahlmöglichkeiten über den Startbildschirm.

  2. Auswahlmöglichkeiten über das Hauptmenü.

  3. Auswahlmöglichkeiten über das Kontextmenü (Klick mit der rechten Maustaste).

Abbildung

Zu 1.) Wenn das Programm startet, können Sie über den Startbildschirm vorhandene Analysen öffnen, über die Schnellauswahl eine der zuletzt geöffneten Dateien auswählen oder eine neue Analyse erstellen,

Abbildung

Zu 2.) Im Hauptmenü finden Sie darüber hinaus viele der Aktionen, die Ihnen auch über den Klick mit der rechten Maustaste zur Verfügung stehen, sowie weitere Möglichkeiten:

  • Öffnen, Schließen und Speichern von Analysen (sowohl einer als auch mehrerer Dateien)

  • Exportieren der Arbeitsfläche von AnaVis als Bilddatei (PNG, TIFF, GIF, BMP, JPG oder XPS)

  • Verwalten von Bezeichnungspaletten

  • Verwalten von Anzeigeeinstellungen

  • Anzeigen des Logbuchs

  • Aufrufen des Hilfefensters

Zu 3.) Viele der Möglichkeiten der Bearbeitung finden Sie in einem Kontextmenü, das sich öffnet, wenn Sie mit der rechten Maustaste klicken, zum Beispiel:

  • Hinzufügen (z.B. von Texten oder Sound)

  • Bezeichnung zuweisen

  • Bezeichnungen verwalten

  • Länge ändern

  • Formteil aufteilen

  • Formteile verbinden

  • Analyse duplizieren

  • Grafik exportieren

  • Dokument inspizieren

Die folgende Abbildung zeigt die Auswahlmöglichkeiten nach einen Klick mit der rechten Maustaste auf einen Formteil einer Analyse:

Abbildung

Bitte beachten Sie, dass sich manche Befehle nur auf den/die momentan ausgewählten Formteil(e) beziehen, andere hingegen auf die gesamte Analyse.


  • Wählen Sie nach dem Öffnen des Programms ›Datei‹ → ›Neue Analyse‹ aus (oder das Symbol Icon in der Werkzeugleiste).

  • Klicken Sie mit der rechten Maustaste auf den farbigen Analysebalken ›Unbenannt1‹, und wählen Sie ›Hinzufügen…‹ → ›Soundwiedergabe‹.

  • Klicken Sie auf den kleinen Pfeil rechts neben ›Bearbeiten‹ und anschließend auf das Ordnersymbol, um eine Sounddatei auszuwählen. Klicken Sie auf ›Öffnen‹, um die Sounddatei zu laden.

  • Starten Sie mit der Play-Taste links unter dem Analysebalken die Soundwiedergabe und klicken Sie auf die Scheren-Taste, um Teilungsgrenzen zu erstellen.

  • Wenn alle Teilungsgrenzen erstellt sind, klicken Sie auf ›Übernehmen‹.

  • Klicken Sie mit der rechten Maustaste auf den blauen Analysebalken und wählen Sie ›Bezeichnungen verwalten‹.

  • Klicken Sie zum Erstellen einer neuen Bezeichnung auf das grüne Plus-Symbol. Geben Sie für jeden Abschnitt des Analysebalkens eine Bezeichnung, Namen sowie Farbe an und schließen Sie den Dialog, wenn für jeden Abschnitt der Analyse eine Bezeichnung existiert.

  • Klicken Sie mit der rechten Maustaste nacheinander auf die Abschnitte des Analysebalkens und wählen Sie unter ›Bezeichnung zuweisen‹ eine Bezeichnung aus.

  • Die Visualisierung Ihrer ersten Analyse ist fertig! Wenn Sie nun mit der linken Maustaste auf den Soundbalken klicken, können Sie beim Hören Ihre Einteilung sehen und dem Verlauf der Musik folgen.

Abbildung

Grundlegende Bedienung

Eine Analyseabbildung können Sie auf verschiedene Weise erstellen. Der folgende Abschnitt beschreibt die Vorgehensweise, wenn Sie über eine Sonddatei verfügen.
Als erstes klicken Sie auf ›Datei → Neue Analyse‹ oder auf das entsprechende Symbol in der Werkzeugleiste. Daraufhin erscheint ein farbiger Balken, der die Länge des Werkes veranschaulicht, das analysiert werden soll. Klicken Sie anschließend mit der rechten Maustaste auf den farbigen Analysebalken ›Unbenannt‹, und wählen Sie ›Hinzufügen…‹ → ›Soundwiedergabe‹. Daraufhin erscheint die Soundvisualisierung unterhalb des farbigen Balkens.

Abbildung

Klicken Sie auf ›Bearbeiten‹ am rechten Rand der Soundvisualisierung und danach auf das Ordnersymbol, um eine Sounddatei auszuwählen. Bestätigen Sie mit ›Öffnen‹ das Laden der ausgewählten Sounddatei.

Abbildung

In der Soundwiedergabe stehen Ihnen links oben - wie in bei einem CD-Player - verschiedene kleine Schaltflächen zur Steuerung zur Verfügung:

  • Starten der Soundwiedergabe (Start)

  • Unterbrechen der Soundwiedergabe (Pause)

  • Stoppen der Soundwiedergabe (Stop).

Abbildung

Darüber hinaus sehen Sie Schaltflächen, um eine Einteilung vornehmen oder eine bestehende Einteilung korrigieren zu können.

Abbildung

Von links nach rechts haben diese Schaltflächen folgende Bedeutung:

  • Formteil aufteilen - Ein neue Unterteilung wird erzeugt.

  • Linke Grenze an die aktuelle Position schieben - Der vorherige Formteil wird verlängert.

  • Rechte Grenze an die aktuelle Position schieben - Der aktuell gespielte Formteil wird verkürzt.

  • Mit dem vorherigen Formteil verbinden - Der aktuelle Formteil wird mit dem davor zu einem Formteil verschmolzen.

  • Mit dem nachfolgenden Formteil verbinden - Der aktuelle Formteil wird mit dem danach zu einem Formteil verschmolzen.

Sounddateien werden standardmäßig mit einer Analyse nur ›verlinkt‹, das heißt: Nach dem Verschieben der Analyse- oder Sounddatei auf der Festplatte müssen Sie eine neue Verbindung (Link) herstellen, bevor die Soundwiedergabe wieder funktioniert. Diese Standardeinstellung verhindert, dass versehentlich eine urheberrechtlich geschützte Sounddatei mit einer Analyse weitergegeben wird (Die Weitergabe einer urheberrechtlich geschütze Sounddateien mit einer Anavis-Analyse ist ohne Einwilligung des Urhebers in der Regel strafbar). Um eine Sounddatei direkt in das Analyse-Dokument (AVD-Datei) einzubetten, klicken Sie mit der linken Maustaste auf das Symbol Icon. Um eine auf diese Weise eingebettete Sounddatei wieder zu verlinken und damit aus der AVD-Datei zu entfernen, klicken Sie mit der linken Maustaste auf das Symbol Icon und geben Sie einen Speicherort an. Die Datei ist nun wieder verlinkt.
Bedenken Sie, dass Analysedateien mit eingebetteten Sound verhältnismäßig groß sind und sich deshalb nicht sehr gut zum Versenden über E-Mail eignen. Eingebette Analysedateien und Links zu Sounddateien können über das Symbol Icon wieder komplett aus der Analyse entfernt werden.

Abbildung

Über einen Rechtsklick auf den Analysebalken und Auswahl von ›Visualisierung entfernen‹ können Sie auch die komplette Soundwiedergabe wieder aus einer Analyse entfernen.


Eine Analyseabbildung können Sie auf verschiedene Weise erstellen. Der folgende Abschnitt beschreibt die Vorgehensweise, wenn Ihnen keine Sounddatei zur Verfügung steht.
Als erstes klicken Sie auf ›Datei → Neue Analyse‹ oder auf das in der nachstehenden Abbildung gezeigte Symbol in der Werkzeugleiste. Daraufhin erscheint ein farbiger Balken, der die Länge des Werkes veranschaulicht, das analysiert werden soll.

Abbildung

Um das Werk beispielsweise in drei Teile zu teilen, klicken Sie mit der rechten Maustaste auf den farbigen Analysebalken und wählen ›Formteil aufteilen‹.

Abbildung

In dem nun erscheinenden Dialogfenster können Sie durch Klicken mit der linken Maustatse zwei Teilungsmarkierungen hinzufügen. Bewegen Sie die Markierungsstriche durch ›Anfassen‹ mit der Maus auf 33%. Ein Bestätigen mit OK-Schaltfläche übernimmt diese Einteilung in das Hauptfenster. Die Analyse enthält nun drei Abschnitte, die vorerst mit dem Namen "Unbenannt" versehen worden sind:

Abbildung

Auf ähnliche Weise können Sie die Länge von Formteilen verändern und – wenn Sie zwei Formteile markiert haben – auch Formteile verbinden. Klicken Sie zum Auswählen eines einzelnen Formteils mit der linken Maustaste auf den farbigen Balken, zum Auswählen mehrerer zusammenhängender Formteile zunächst mit der linken Maustaste auf den ersten Teil des gewünschten Bereichs, danach bei gedrückter Umschalttaste ebenfalls mit der linken Maustaste auf den letzten Formteil des Bereichs. Nachdem Sie einen oder mehrere Formteile markiert haben, rufen Sie durch einen Klick mit der rechten Maustaste in einen der ausgewählten Formteile das Kontextmenü auf und wählen die gewünschte Aktion aus, z.B. für das Ändern der Länge eines Formteils:

Abbildung

Bezeichnungspaletten enthalten Zusammenstellungen von Bezeichnungen wie Farbpaletten eine Zusammenstellung von Farben. Und auf vergleichbare Weise, wie ein Maler Farben zu einem Bild arrangiert, können Sie mit den Bezeichnungen einer Palette eine Analyse erstellen, in der alle Teile durch einen Namen und eine farbliche Ansicht veranschaulicht werden.

Die Verwendung von Bezeichnungspaletten erspart Ihnen, oft gebrauchte Bezeichnungen in jeder Analyse neu anlegen zu müssen, und ermöglicht Ihnen eine konsistente Namens- und Farbgebung über mehrere Analysen hinweg.

Um den Dialog zum Verwalten der Bezeichnungspaletten aufzurufen, wählen Sie im Menü "Extras" den Eintrag "Bezeichnungspaletten verwalten…".

Abbildung

Wenn Sie auf eine vorhande Bezeichnungspalette im linken Fensterbereich klicken, werden Ihnen im rechten Fensterbereich alle in dieser Bezeichnungspalette gespeicherten Bezeichnungen angezeigt:

Abbildung

Mit den Schaltflächen zum Verwalten von Bezeichnungspaletten können Sie

  • eine neue Bezeichnungspalette anlegen oder eine vorhandene löschen.

  • eine Bezeichnungspalette speichern oder eine vorhandene laden.

  • eine Bezeichnungspalette in der Ansicht nach oben oder unten verschieben bzw. die Bezeichnungspaletten alphabetisch sortieren.

  • alle voreingestellten Bezeichnungspaletten wiederherstellen.

Abbildung

In der Vollversion von AnaVis stehen Ihnen viele nützliche Hilfen zur Verfügung, die das Erstellen von optisch ansprechenden Analysen vereinfachen. Eine solche Hilfe sind zum Beispiel Standardpaletten, die Ihren Analysen einer bestimmten Stilistik ein einheitliches Aussehen verleihen.

Abbildung

Die folgenden Standardpaletten gehören zum Lieferumfang von AnaVis 1.1:

  • Buchstaben und Zahlen

  • Sonatenrondo

  • Sonate und Sinfonie

  • Rock und Pop

  • Periode und Satz

  • Klassisches Konzert

  • Kettenrondo

  • Fuge

  • Fortspinnungstypus

  • Concerto grosso

  • Arie

  • Amerikanische Terminologie

Sie können diese Standardpaletten importieren und deren Bezeichnungen in einer eigenen Analyse verwenden. Darüber hinaus können Sie gelöschte Bezeichnungspaletten jederzeit im Fenster zum Verwalten der Bezeichnungen wiederherstellen.


Um eine Bezeichnungspalette zuweisen zu können, müssen Sie zuerst eine Analyse in AnaVis erstellen. Klicken Sie anschließend mit der rechten Maustaste in den Farbbalken und importieren Sie eine Bezeichnungspalette (in der folgenden Abbildung wird die voreingestellte Bezeichnungspalette "Rock- und Pop" importiert).

Abbildung

Es öffnet sich ein Fenster, in dem Sie vorhandenen Bezeichnungen eine neue Bezeichnung aus der importierten Paletten zuweisen können. Wenn Sie möchten, können Sie auch Ihre vorhandene Bezeichnung zusätzlich zu den neu importierten beibehalten.

Abbildung

Jeder Formteil einer Analyse hat eine Bezeichnung und eine mit dieser Bezeichnung verbundene Farbe. Um die Bezeichnung eines Formteils zu ändern, klicken Sie mit der rechten Maustaste auf den entsprechenden Formteil, wählen Sie "Bezeichnung zuweisen" und in dem aufklappenden Untermenü die gewünschte Bezeichnung für den ausgewählten Formteil. Der entsprechende Formteil wird anschließend mit der neuen Bezeichnung und in der für diese Bezeichnung ausgewählten Farbe angezeigt.

Abbildung

Wenn Sie eine neue Analyse erstellen, gibt es zunächst nur eine Bezeichnung mit einem Standardnamen und einer Standardfarbe. Um Bezeichnungen in einer Analyse ändern, anlegen oder löschen zu können, wählen Sie im Kontextmenü den Eintrag "Bezeichnungen verwalten…". Es erscheint das Dialogfenster zum Verwalten von Bezeichnungen.

Wenn Sie eine Bezeichnung ausgewählt haben, können Sie diese durch Doppelklick auf den Namen umbenennen oder über den Farbwähler eine Ansichtsfarbe auswählen:

Abbildung

Mit dem Symbol Icon erstellen Sie eine neue Bezeichnung mit dem Namen "Unbenannt" und einer Standardfarbe, der Sie anschließend einen sinnvollen Namen bzw. eine Farbe nach Ihrem Geschmack geben können. Mit dem Symbol Icon löschen Sie die markierte Bezeichnung aus der Analyse. Falls Sie Bezeichnungen gelöscht haben, die bereits in der Analyse verwendet werden, können Sie im unteren Fensterbereich eine Ersatzbezeichnung aus dem Ausklappmenü auswählen.

Bitte beachten Sie, dass jede Analyse mindestens eine Bezeichnung beinhalten muss, da jede Analyse auch mindestens einen Formteil hat.


Grafik

Sowohl die Ansicht mehrerer Analysen im Hauptfenster als auch die einer einzelnen Analyse lassen sich als Grafik (Bilddatei) exportieren. Wählen Sie hierzu entweder im Dateimenü den Eintrag ›Arbeitsfläche als Grafik exportieren‹ oder nach einem Rechtsklick auf eine Analyse den Eintrag ›Als Grafik exportieren‹:

Abbildung

In dem nachfolgenden Dialog können Sie zahlreiche Einstellungen vornehmen. Der folgende Dateiexport wird unterstützt:

Abbildung

Der Export unterstützt die folgenden Dateiformate:

  • PNG

  • TIF

  • GIF

  • BMP

  • JPG

  • XPS

Das PNG-Format (Portable Network Graphics) verwendet die Deflate-Komprimierung und ist im Web weit verbreitet. Das PNG-Format bietet Transparenz und hat eine leistungsfähige, verlustfreie Kompression. Es ist daher das empfohlene Format für die Verwendung in Websites oder Word-Dokumenten.
Das TIF-Format (Tagged Image File Format) unterstützt verschiedene Komprimierungen und kann, ebenso wie das PNG-Format, Alphakanäle (Transparenz) speichern. Hochauflösende Bilder (1200 dpi) gewährleisten eine hervorragenden Druck, weswegen das TIF-Format oft in Druckereien zur Druckvorstufe verwendet wird. Beim GIF-Format (Graphics Interchange Format) wird die LZW-Komprimierung verwendet. Es ist eines der ältesten Formate und daher im Web noch weit verbreitet. Es unterstützt jedoch nur Pixel-Transparenz und maximal 256 Farben, was sich negativ auf die Darstellung feiner Farbverläufe auswirken kann. Da die Komprimierung beim PNG-Format ähnlich gut ist, ohne die Nachteile des GIF-Formats, bevorzugt man heute in der Regel das PNG-Format. Das BMP-Format (Windows Bitmap) wird unkomprimiert oder mit der verlustfreien RLE-Komprimierung gespeichert. Dieses Format findet kaum Verwendung im Internet. Der Grund dafür ist die schwache Komprimierung gegenüber des GIF- oder des modernen PNG-Formats, was zu größeren Dateien führt. BMP-Dateien können von vielen Programmen angezeigt werden. Das JPG-Format (auch JPEG-Format, der Name geht zurück auf das Gremium "Joint Photographic Experts Group") ist verlustbehaftet (JPG-Komprimierung) und speichert keinen Alphakanal (Transparenz). Es ist das gebräuchlichste Format für fotoähnliche Bilder. Bei stärkerer Komprimierung (und damit kleinerer Dateigröße) treten Blockartefakte und Farbverfälschungen auf.
Die XML Paper Specification (XPS) ist ein Dateiformat für Dokumente, das von der Firma Microsoft entwickelt worden ist und als eine Alternative zu Adobes Portable Document Format (PDF) zu sehen ist. Zur Anzeige von XPS-Dokumenten wird ein Programm benötigt, das seit Windows Vista automatisch auf Windows-Plattformen zur Verfügung steht. Auch für die MAC-Plattform gibt es entsprechende Programme.
Darüber hinaus kann eine Farbe für den Hintergrund eingestellt werden oder ob der Hintergrund transparent sein soll, falls das gewählte Format Transparenz unterstützt.

Haben Sie die gewünschten Einstellungen mit der OK-Schaltfläche bestätigt, erscheint ein Dateidialog, in dem Sie den Namen und Speicherort für die Bilddatei festlegen können:

Abbildung

Die exportierten Bilder können Sie in Bildbearbeitungsprogrammen weiterverarbeiten und in Schreibprogramme wie Microsoft Word und OpenOffice Writer in Texte einbetten:

Abbildung

Einstellungen

Die Anzeige einer Analyse in AnaVis lässt sich auf Vielfältige Weise beeinflussen. Zum Beispiel:

  • Änderung der Breite eines Analysebalkens

  • Änderung der Höhe eines Analysebalkens

  • Änderung des Zooms (Vergrößerung/Verkleinerung) einer Analyse

  • Veränderung der Schattierung eines Analysebalkens

  • Einstelllung des Eckenradius einer Analyse

  • Änderung der Hintergrundfarbe des Hauptfensters

  • Aus- und Einblenden des Dateinamens einer Analyse

  • An- und Abschalten der proportionalen Anzeige mehrerer Analysen

  • Anzeige zum Verschieben bzw. Ändern der Reihenfolge von Analyse oder Visualisierungen

Wenn Sie mit der Maus über ein Feld wie zum Beispiel das für die Einstellung der Breite einer Analyse fahren, erscheint ein Tooltip mit einer Erläuterung der Einstellungsmöglichkeiten. Die folgenden Abbildung zeigt den Tooltip zur Einstellung der Breite in Pixeln, was eine Anpassung der Anzeige an eine bestimmte Bildschirmauflösung ermöglicht:

Abbildung

* Die Reihenfolge der Anzeigeelemente, in denen sich im Hauptfenster von AnaVis Einstellungen vornehmen lassen, kann in verschiedenen Versionen von AnaVis bzw. von der Reihenfolge der hier gegebenen Abbildungen abweichen.

Die Höhe lässt sich ebenfalls in Pixeln einstellen und somit der Bildschirmauflösung anpassen:

Abbildung

Der Zoom vergrößert bzw. verkleinert prozentual eine Analyseansicht und gegebenenfalls die mit ihr verbundenen Visualisierungen. Dadurch wird ein ›heranzoomen‹ ermöglicht, um bei Einstellungen einer geringen Breite und Höhe Details besser erkennen zu können:

Abbildung

Darüber hinaus kann der Eckenradius vergrößert und verkleinert werden. Die folgende Abbildung zeigt einen sehr großen Eckenradius:

Abbildung

Achten Sie darauf, dass ein Eckenradius von 3 Pixeln oder 5 Pixeln in der Bildschirmanzeige gut aussehen kann. Für den Bildexport und Ausdruck einer Analyse ist es dagegen empfehlenswert, den Eckenradius klein zu halten bzw. auf 0 Pixel einzustellen.

Die nächste Abbildung zeigt, wo sich die QuickTips befinden und wie sie angezeigt werden können sowie Einstellmöglichkeiten zur Anzeige des Dateinamens und der Hintergrundfarbe des Hauptfensters:

Abbildung

Unter dem Menüpunkt ›Extras‹ → ›Anzeigeeinstellungen‹ können Sie für das Hauptfenster:

  1. globale Einstellungen verwalten,

  2. die aktuellen Einstellungen speichern,

  3. die Standardeinstellungen wiederherstellen und

  4. ggf. gespeicherte Einstellungen abrufen.

Das Speichern und Abrufen von Voreinstellungen für die Ansicht ist sehr hilfreich, wenn Sie für eine Präsentation andere Einstellungen (beispielsweise Breite/Höhe 1024px x 768px) verwenden wollen als für die Bildschirmwiedergabe an einem Laptop (zum Beispiel 1440px x 900px). Das Umschalten zwischen zwei Einstellungen erfolgt über lediglich einen Mausklick.

Wenn Sie die Ansichtseinstellungen speichern wollen, mit denen sie gerade arbeiten, wählen Sie ›Extras‹ → ›Aktuelle Einstellungen speichern…‹

Abbildung

Geben Sie in dem anschließend erscheinenden Fenster einen beliebigen Namen für die Voreinstellung ein:

Abbildung

Wenn Sie verschiedene Sets von Voreinstellungen gespeichert haben, können Sie diese anschließend im Untermenü des Menüs ›Extras‹ → ›Anzeigeeinstellungen‹ aufrufen.

Abbildung

Die gespeichtern Voreinstellungen können Sie unter ›Extras‹ → ›Anzeigeeinstellungen‹ → ›Voreinstellungen verwalten…‹ auch ändern, ohne sie direkt anzuwenden:

Abbildung

Der Dialog zum verwalten der Voreinstellungen bietet ihnen die Möglichkeit, alle Ansichtseinstellungen (Breite, Mindesthöhe, usw.) zu bearbeiten:

Abbildung

Texte eingeben

Klicken Sie mit der rechten Maustaste auf einen Analyse-Balken und wählen Sie im Kontextmenü "Visualiserung hinzufügen" → "Liedtexte":

Abbildung

Unter der Analyse erscheint eine einfarbiges Textfeld zur Eingabe von Liedtexten. Sind bereits mehrere Formteile in der Analyse vorhanden, werden die Textfelder farblich voneinander abgesetzt.

opieren Sie sich einen vollständigen Text (zum Beispiel den Liedtext eines Schubertliedes oder Popsongs) in die Zwischenablage. Halten Sie hierzu die STRG-Taste gedrückt und drücken Sie zusätlich die "C"-Taste. Klicken Sie anschließend doppelt in das Eingabefeld, in dem der Text beginnen soll, und fügen Sie den Text in das Eingabefeld ein, indem Sie die STRG-Taste wieder gedrückt halten und Taste V-Taste zusätzlich drücken. Der gesamte Text wird in das erste Eingabefeld kopiert:

Abbildung

Wenn Sie Text ab einer bestimmten Stelle in das nächste Textfeld verschieben wollen, platzieren Sie die Eingabemarke durch einen einfachen Klick mit der linken Maustaste genau vor dem ersten Wort, das verschoben werden soll. Drücken Sie anschließend die Tabulatortaste: Der Text wird ab der Position der Eingabemarke in das nächste Textfeld verschoben.

Abbildung

Fahren Sie auf diese Weise fort, bis Sie den Text auf die gewünschte Weise in den Textfeldern platziert haben.

Durch Rechtsklick auf ein Textfeld werden Ihnen noch einige weitere Bearbeitungsmöglichkeiten angeboten. Zum Beispiel können Sie auswählen, ob Sie:

  • alle Leerräume im Text entfernen,

  • den Text mit oder ohne Zeilenumbruch anzeigen lassen oder

  • die Farbgebung der Textfelder ändern wollen.

Abbildung

Mit der unteren Option werden alle Leerräume entfernt, um den Text in einer Zeile anzeigen zu können. Bei der oberen Möglichkeit können Sie Text ohne Leerzeichen "wegklappen", um zum Beispiel trotz Texteingabe noch mehrer Analysen im Hauptfenster untereinander anzeigen zu können.


Gehen Sie beim Erstellen von Anmerkungstext genauso wie beim Erstellen von Liedtexten vor. Wählen Sie nur anstelle der Visualisierung "Liedtexte" die Visualisierung "Anmerkungen" aus:

Abbildung

Klicken sie anschließend doppelt auf das Textfeld unter einem Formteil und tippen Sie einen Anmerkungstext für diesen Formteil ein.

Abbildung

Gehen Sie beim Eingeben von Harmoniefolgen genauso wie beim Erstellen von Liedtexten vor. Wählen Sie nur anstelle der Visualisierung "Liedtexte" die Visualisierung "Harmoniefolgen" aus:

Abbildung

Klicken sie anschließend doppelt auf das Textfeld unter einem Formteil und geben Sie die Akkordsymbole für diesen Formteil ein.

Abbildung

Wenn etwas schiefgeht...

Im Logbuch werden interne Prozesse des Programms protokolliert. Wenn daher etwas nicht wie erwartet funktionieren sollte, können Sie im Logbuch nachschauen, ob ein Fehler im Programm aufgetreten ist oder ob das Programm einwandfrei arbeitet.

Abbildung

Sie können sich im Logbuch-Fenster Meldungen gefiltert nach "Schweregrad" (Fatal, Error, Warning, Info) anzeigen zu lassen, bzw. einzelne oder auch alle angezeigten Meldungen durch Klick mit der rechten Maustaste löschen.

Abbildung

Sollten wirklich einmal gravierende Fehler im Laufe der Programmbenutzung auftreten, gestatten Sie AnaVis den Internetzugang. Es wird dann an das Entwicklerteam ein Fehlerbericht gesendet, der es unter Umständen ermöglicht, den Fehler nachzuvollziehen, zu beheben und das Programm somit weiter zu entwickeln und zu verbessern.

Die neue Version (für PC, MAC und Linux)

Eine kurze Anleitung über den Prototypen der neuen Version wird Ihnen mit dem Erscheinen der Software zur Verfügung gestellt.